Payflip - Liantis API returns 5xx HTTP status code for all API endpoints – Incident details

All systems operational

Liantis API returns 5xx HTTP status code for all API endpoints

Resolved
Major outage
Started about 1 month agoLasted 4 days

Affected

Integrations

Major outage from 10:00 PM to 10:03 AM, Operational from 10:03 AM to 7:20 AM

Liantis

Major outage from 10:00 PM to 10:03 AM, Operational from 10:03 AM to 7:20 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Liantis has published a fix for the issue, we are monitoring the status for all companies affected.

  • Update
    UTC
    Update

    Liantis confirmed the issue is on their side and is actively looking into it.

  • Identified
    UTC
    Identified

    We’re investigating an issue with our Liantis integration and checking if it’s an upstream Liantis API issue or internal issue